Bass muli :(

- gitary basowe
Awatar użytkownika
MiraS
Sponsor
Posty: 210
Rejestracja: 12 maja 2012, 16:22 - sob

Bass muli :(

Postautor: MiraS » 08 lutego 2014, 21:14 - sob

Siema, mam bass Jolane na przetwornikach p-bass, problem w tym że dźwięk strasznie muli, tzn brzmienie jest tak jakby potek tone był skręcony na maksa. W moim basie jest tylko potek volume, jak myślicie, zamocowanie potka tone albo zastosowanie jakiegoś filtra typu kondensator+rezystor równolegle z volume pomoże w czymś?
Bass 10 Mid 0 Treble 10!

Awatar użytkownika
niedouczony
Sponsor
Posty: 519
Rejestracja: 03 lutego 2010, 17:45 - śr

Re: Bass muli :(

Postautor: niedouczony » 09 lutego 2014, 07:48 - ndz

sprawdź najpierw kabel , w kablu czasem jeden włosek oplotu znajdzie się niebezpiecznie blisko przewodu gorącego ( tego z sygnałem) i tworzy się pojemność działająca jak filtr wycinający kawałek pasma, miałem tak w gitarze. Jak nie zadziała to sprawdź jakość połączeń w gitarze, pamiętaj że filtr pasywny nie doda Ci pasma wyższego a może tylko je zdegradować tzn wyciąć pewne pasmo z dźwięku. Masz gitarę nie najwyższych lotów ale jak to mówi mój zaprzyjaźniony lutnik .. czy to Gibson za 12 tyś czy Zak za 150 gitara ma sprawiać radość z grania ( słowa wypowiedziane gdy dostał do regulacji mojego Zaka z przetwornikiem 3 razy droższym od gitary ;) )
Mniej gainu, więcej volume i sprawna łapa - tajemnica dobrego brzmienia.


Wróć do „LowDown”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości