Buczenie głośnika wzmacniacza.

- wzmacniacze, preampy, paczki
Jacob_X23
Posty: 15
Rejestracja: 29 stycznia 2016, 21:51 - pt

Buczenie głośnika wzmacniacza.

Postautor: Jacob_X23 » 22 maja 2016, 17:48 - ndz

Grałem na gitarze i nagle dźwięk zaczął zanikać i wracać przy dziwnym buczeniu. Przerwałem, dałem na standby i po włączeniu standby teraz za każdym razem głośnik (prawdopodobnie) strasznie buczy, tak głośno, że od razu wyłączam i nawet nie sprawdzam czy gitara gra. Głośnik to Celestion Seventy 80. Chciałbym wiedzieć czy miał ktoś takie doświadczenie i czy dało by się to rozwiązać bez oddawania do reklamacji (gwarancje mam jeszcze). Jak już był taki temat to prosiłbym o przekierowanie (ale z takim samym problemem a nie pozornie podobnym)

Edit: Okazało się, że to prawdopodobnie lampa, gdyż nie świeci jedna i niestety na gwarancje pójść nie może. Poza tym wzmak przestał wydawac jakiekolwiek dźwięki czyli nie ma mocy. Dla tych co kiedyś tu zaglądną sprawdzajcie czy w takiej sytuacji się wam lampy świecą.

Awatar użytkownika
Jacek B.
ex Cooper
Posty: 7221
Rejestracja: 12 sierpnia 2008, 00:25 - wt

Re: Buczenie głośnika wzmacniacza.

Postautor: Jacek B. » 22 maja 2016, 20:17 - ndz

Prawdopodobnie padła lampa na końcówce mocy. Nie podlega gwarancji.

Jacob_X23
Posty: 15
Rejestracja: 29 stycznia 2016, 21:51 - pt

Re: Buczenie głośnika wzmacniacza.

Postautor: Jacob_X23 » 26 maja 2016, 20:52 - czw

Kontynuując moje perypetie wymieniłem lampy na końcówce z marshallowskich na electro harmonix (EL34) i teraz wzmacniacz dalej nie wydaje żadnych dźwięków( wszystkie lampy się świecą). Biasu jeszcze nie ustawiałem, czy to może być powód braku jakiegokolwiek sygnału czy też może cos innego jest zepsute abo coś?

Awatar użytkownika
Jacek B.
ex Cooper
Posty: 7221
Rejestracja: 12 sierpnia 2008, 00:25 - wt

Re: Buczenie głośnika wzmacniacza.

Postautor: Jacek B. » 26 maja 2016, 22:29 - czw

Oddaj do jakiegoś magika.

Jacob_X23
Posty: 15
Rejestracja: 29 stycznia 2016, 21:51 - pt

Re: Buczenie głośnika wzmacniacza.

Postautor: Jacob_X23 » 27 maja 2016, 18:09 - pt

Napiszę by ktoś kto w przyszłości będzie miał podobny problem mógł znaleść tu jakąś pomoc. Otóż okazało się, że przy okazji z lampą poszedł bezpiecznik i dlatego piec nie grał. Po wymianie bezpiecznika piec znowu działa i wydaje mi się, że lampy od electro harmonix dają ostrzejsze (więcej gainu) brzmienie.


Wróć do „Piece”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość