Guitar RIG - Dyskusja, pytania i problemy.

- jak nagrywać w domu i nie tylko
Awatar użytkownika
Atian
Posty: 174
Rejestracja: 06 czerwca 2010, 16:13 - ndz

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: Atian » 10 kwietnia 2012, 13:52 - wt

ASIO4ALL powinno pomóc z latencją.
Jeżeli chodzi o sygnał , to ja zawsze robiłem to poprzez Audacity . w nim można wybrać źródło z którego program ma zbierać sygnał.

Ja na zintegrowanej karcie uzyskałem z asio4all 4,5 ms

:)
JolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJolaJola NA

Awatar użytkownika
Baton
Posty: 2810
Rejestracja: 25 sierpnia 2008, 21:19 - pn

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: Baton » 10 kwietnia 2012, 15:07 - wt

Jest na forum całkiem ładny poradnik jak ustawić guitar riga. I musiałeś coś robić źle bo na Emu latencja nie ma prawa bytu.

Awatar użytkownika
OctaveFuzz
Sponsor
Posty: 511
Rejestracja: 03 maja 2011, 14:41 - wt

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: OctaveFuzz » 10 kwietnia 2012, 16:06 - wt

Także posiadam kartę muzyczną z Emu (PCIe tylko model 1212m) i do tego są jeszcze jakieś specjalne sterowniki ASIO. Emu ASIO czy jakoś tak. Na tych Asio4All coś słabo to chodzi. Poszukaj na oficjalnej stronie Emu (Creatvie) sterowników ASIO pod te karty. Zainstaluj też Emu PatchMixa. Przy takiej maszynie jaką posiadasz powinno śmigać.
You don't know the power of the baked maple!

The force is with you, young maple, but you are not an accepted fretboard yet.

adi27
Posty: 2
Rejestracja: 10 kwietnia 2012, 10:36 - wt

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: adi27 » 10 kwietnia 2012, 21:33 - wt

Dzięki na pewno spróbuje...opisuje tylko sytuacje że instalowałem 3 wersje sterownika ze strony creative pod E-MU0404 PCI i nie uzyskiwałem sygnału - zmieniałem na E-MU jako domyśle urządzenie do nagrywania w Win 7 64 oczywiście...na peaveyu nastawiałem AISO i midi AISO różne kombinacje na różnych częstotliwościach i możliwych kanałach - kabel od gitary wpinałem na przemian raz w czerwony In raz w biały In i nie udało mi się uzyskać choćby cichego dźwięku...możliwe że o czymś zapomniałem...oddałem już E-MU0404 PCI...myślę o próbie jeszcze raz z E-MU0404 USB i tak jak radzicie AISO4ALL zainstalować bo tego nie próbowałem...a jak nie to czy wypowie się ktos na temat tego urządzonka? Czy to zaspokoiłoby nagrywanie Rytmicznej Basu Sola i dałoby radę używać do tego wtyczek z Peavey'a lub GR?

http://line6.com/podstudioux2/

Pozdrówki!!!

Awatar użytkownika
Baton
Posty: 2810
Rejestracja: 25 sierpnia 2008, 21:19 - pn

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: Baton » 10 kwietnia 2012, 21:40 - wt

A opcji szukaj i czytania forum to już nie ma? O Line6 jest baardzo dużo i jest kilku użytkowników. Ułatwiają odpowiem: tak.

Awatar użytkownika
gvt
Redaktor
Posty: 995
Rejestracja: 01 października 2009, 13:52 - czw

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: gvt » 18 maja 2012, 19:07 - pt

Pany mam problem nie z gr ale z poddarm. Nie używałem kompa z podfarmem od ok 2-3 miesiące. Dzisiaj odpalam chcę sobie pograć a tu dupa. Jak gram to słychać dźwięk przez ok 30 sekund i potem jest cisza przez 30 sekund i tak cały czas. Przez L6Monkey zaktualizowałem sterowniki, patrzyłem i z autoryzacją jest wszystko ok. O co biega ?? :zly:

MepPsful
Posty: 6
Rejestracja: 24 czerwca 2012, 15:24 - ndz

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: MepPsful » 25 czerwca 2012, 15:25 - pn

może ktoś pomóc potrzebuje orginalnego banku prestetów bo, znikneły mi, móglby ktos wrzucic?

Awatar użytkownika
Jakub_Z.
Sponsor
Posty: 2960
Rejestracja: 25 kwietnia 2009, 18:12 - sob

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: Jakub_Z. » 25 czerwca 2012, 15:29 - pn

Reinstall tego nie załatwi przypadkiem?
Czy Ci wcięło 'instalkę', tudzież masz kiepską 'kopię'? :D
Obrazek

ZgietyBanan
SianoPIS
Posty: 52
Rejestracja: 16 czerwca 2012, 20:02 - sob

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: ZgietyBanan » 27 października 2012, 11:39 - sob

guitar rig 5 przesteruje mi gitare na czystym wiecie moze jak to naprawic?

shymchack
Moderator
Posty: 3009
Rejestracja: 13 sierpnia 2008, 01:32 - śr

Re: Guitar RIG - Dyskusja, pytania i problemy.

Postautor: shymchack » 27 października 2012, 11:59 - sob

Nie guitar RIG tylko zapewne karta dźwiękowa. Spróbuj zmniejszyć input na karcie dźwiękowej (ustawienia nagrywania). Jeżeli używasz wejścia mikrofonowego to wyłącz systemowego boosta przede wszystkim. Głośność wejścia dopasuj tak, żeby gitara brzmiała czysto bez niczego (na bezpośrednim odsłuchu).
Jeżeli to jakimś cudem guitar rig to też spróbuj zmniejszyć w nim input, jest taka możliwość gdzieś tam po lewo na dole (tak było kiedyś przynajmniej, o ile dobrze pamiętam).


Wróć do „Recording”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość